BLOG


Rendercore Lab Now Supports V-Ray 3.4 for Maya!

vray_3_4_for_maya

 

Rendercore Lab now supports V-Ray 3.40.01 and  3.40.02 for Maya 2016 64-bit. Older versions of V-Ray for Maya are also supported.

View Maya Job Submission Manual


Frequently Asked Questions

Here are few posts that are helpful for Maya users.

Reusing V-Ray Cache Files

How to generate V-Ray Cache Files

How to Unzip Files

How to save cost using Frame Grouping